Map list stopped updating itself with my maps and their later versions.

#1
4 years ago
Nothing changed. At all. Just the map. I had set up everything you need to actually save the map, and to make sure it was all working, I went to do a quick playtest. That worked fine. So I went back and changed some stuff, added things, etc. But after packaging it and whatnot, the game still plays the old version (which, unless it stores it in a temp location, is kind of impossible). Since then, none of my maps have updated, no new maps show up, etc. but community maps still work fine. They're exporting to
Documents\My Games\Company of Heroes 2\mods\scenarios
and saved in
Steam\steamapps\common\Company of Heroes 2\CoH2\Data\Scenarios\MP

I've verified the games files, moved things all over the place, wiped and re-compiled the folders with the saves, etc. Can't make it work. Very frustrating.

Has anyone experienced this? Anything from the devs on it? I heard you didn't need specific save locations anymore.

Thanks.

Comments

  • #2
    4 years ago
    Bump. Tried everything I can think of, nothing is working.
  • #3
    4 years ago
    Reinstalled Steam /and/ redownloaded and reinstalled CoH2. Still. Not. Working. Incredibly frustrated, I wanted this map out of the steamrollers by Friday. It's now almost Monday and I haven't even started.
  • #4
    4 years ago
    Fuck it, I've given up.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.