Bugsplat after switching commanders in custom lobby

#1
4 years ago

Been having this issue for well over a year, on multiple computers. Basically, switching factions while in a custom lobby where I am the host (or sometimes even just hovering over commander portraits) will cause a bugsplat.

Repo steps: Hard to define because it doesn't happen consistently. Generally, I'll start an empty custom game, put an expert Wehr AI on team 2, then switch my faction. I just had it happen when switching from Russian to British, the instant the british symbol appeared the bugsplat occurred. It seems to be related to accessing the commander tooltips, as I've most often had it triggered by simply mousing over three commanders I have equipped.

I've tried doing a clean install to resolve this problem with no improvement. Also just tried verifying the steam cache.

Custom Game

Windows 10 (Up to date)
8GB RAM
6600K
GTX 780 Ti
4K display
Latest Nvidia drivers. Not a driver issue, this has been happening for over a year with numerous drivers.

Comments

  • #2
    4 years ago
    filmgeek47filmgeek47 Posts: 81

    Just happened again. Relaunched the game, opened a new custom lobby. Put an expert Wehr AI in slot one of team two. Switched maps to Dusseldorf. Switched commanders from British to American, then back to british. Looked through the british portraits. Went to swap my loadouts, looking at all the portraits again. Picked my loadout, then tried to hover over one of the portraits in the custom game lobby. Game crashed.

  • #3
    4 years ago
    filmgeek47filmgeek47 Posts: 81

    Truly bizarre. Happened again:
    Launched game. Opened custom lobby. Switched maps. Added Expert Werh AI to slot 1 of team 2. Switched to a different british loadout (was already set in the british faction). Went to view first commander. Game crashed.

    The first commander portrait in my loadout is one of the separate dlc commanders (the one with land mattress) if that's helpful at all.

    Weirdly, when I went and reproduced the exact same steps again, but slower, the problem didn't occur. No idea why...

  • #4
    4 years ago
    filmgeek47filmgeek47 Posts: 81

    This just happened the other day to my friend on his machine. Relic, are you guys aware of this bug? It's been in the game for over a year...

  • #5
    4 years ago
    filmgeek47filmgeek47 Posts: 81

    This is my last bump, but I wanted to give this another shot at being seen by Relic. It's a real bug, seen on at least four systems, and it's very annoying! Thanks for reading.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.

DeutschEnglishEspañolFrançaisItalianoРусский