Hotkeys are not working correctly

#1
2 years ago

It seems my hotkeys are not working right as in using control and a number won't assign my squads into groups until multipule presses. Also for some reason sticky keys is enabled everytime I start the game. I've tried verifying my cache and restarting multipule times but to no avail. I don't know what else to do.

Tagged:

Comments

  • #2
    2 years ago
    dukejasondukejason Posts: 1,382 mod

    Could be a keyboard issue,what are your pc specs?

  • #3
    2 years ago
    2Grand2Grand Posts: 3

    MSI Apache GE60
    GeForce GTX 850M
    Intel(R) Core(TM) i7-4710HQ CPU @ 2.50GHz
    Windows 10

    Anything else I need to add? Thanks for responding.

  • #4
    2 years ago
    2Grand2Grand Posts: 3

    Here is the problem in more depth it seems to play like the game is using sticky selection even though it is disabled, I've tried the alt-tabing trick but it doesn't seem to fix it, I've completely disabled sticky keys in windows to try and fix it but it doesn't seem to work. When I play other games the sticky keys thing isn't there. I've tried uninstalling and reinstalling it aswell as verifying my game cache. Sorry if I didn't go in detail earlier. Thanks for trying to help.

  • #5
    2 years ago
    UrkkUrkk Posts: 1

    Having the same issue with MSI GE62. Camera "flies" unpredictably and "sticky" selections is making everything even worse.
    MSI Apache GE62
    GeForce GTX 960M
    Intel(R) Core(TM) i5-6300HQ CPU @ 2.30GHz
    Windows 10

    Maybe hardware specific trouble? I've started to experience it after latest Win10 update. Clean reinstall of the game fixed the issue only temporarily; it returned on the next launch.

  • #6
    2 years ago
    dukejasondukejason Posts: 1,382 mod
    edited October 2016

    It could be a hardware/driver issue,check drivers with https://www.slimwareutilities.com/slimdrivers.php.

  • #7
    2 years ago
    Hive101Hive101 Posts: 2

    Same issue is happening for me, attempting the driver updates now and will let you know if it works. This problem includes the keys to move the camera sticking, not being able to use hot keys and limited squad control (ctrl + num).

    Could this have something to do with the mods ?

    Thanks in advance

  • #8
    2 years ago
    Hive101Hive101 Posts: 2

    Yeah, updating the drivers seems to have completely sorted out this issue.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.