My modding tools suddenly stopped working.

#1
2 years ago

I've had this problem for a month, one day when i opened the mod editor and tried to edit my tuning pack mod, the editing tools loaded, but when the load was over they instantly closed, giving me no error message at all. I've checked the path to JRE and it is correct, i even tried getting the latest version of JRE and using the path to that one, still not working. It happened all of a sudden, the day before i was able to mod with no problem, and then the next day it started doing this, i've posted 2 threads on the steam forum, 1 in the general discussions and 1 in the technical support section, no reply, i posted on the company of heroes 2 modding forum, no reply, i contacted SEGA customer support, and they told me to post here, so please, do you have any idea what could be wrong with my modding tools and what i can do to fix the problem?

Tagged:
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.