[Bug] I can't start the Ardenne assault campaign

#1
1 year ago
sattium85sattium85 Posts: 1
edited April 2017 in Bug Reporting

I get Bugsplat every time I start a new campaign ardennes assault

Comments

  • #2
    1 year ago
    SumitisSumitis Posts: 7

    Same here. And my game is up to date +I checked the integrity of files.

  • #3
    1 year ago
    dukejasondukejason Posts: 1,281 mod

    In a few days there will be some hot fixs pls be patient.

  • #4
    1 year ago

    I just tried again on steam & still back to bug splat. Is everyone else having the same experience?

  • #5
    1 year ago
    SumitisSumitis Posts: 7

    An update will normally solve this after tomorow

  • #6
    1 year ago
    heisianheisian Posts: 8

    I've already gotten a refund from steam.. no company gets my money for a broken game. and it seems like the team is more interested in making balance changes for the GCS tournament (whatever that is, I don't play professional games) than they are in fixing the game for casuals.

  • #7
    1 year ago
    heisianheisian Posts: 8

    @dukejason said:
    In a few days there will be some hot fixs pls be patient.

    I've always viewed "few" as less than four.

  • #8
    1 year ago

    Still not working for me. Is this going to be resolved anytime soon?

  • #9
    1 year ago

    Ok still not working. Anyone else in the same boat?

  • #10
    1 year ago

    @Carrickmannon said:
    Ok still not working. Anyone else in the same boat?

    Mine is working, but it's sooo bugged... Anyway i don't think that anyone in Relic is gonna try to solve any issue with these game. I've been trying to report about different bugs in different topics for about a month or something (even using so called "recommended form"), but it seems that no one in the company is really interested in that these days. So much for their "five years plan" for COH2...)

  • #11
    1 year ago

    @Vladimir Dubrovsky said:

    @Carrickmannon said:
    Ok still not working. Anyone else in the same boat?

    Mine is working, but it's sooo bugged... Anyway i don't think that anyone in Relic is gonna try to solve any issue with these game. I've been trying to report about different bugs in different topics for about a month or something (even using so called "recommended form"), but it seems that no one in the company is really interested in that these days. So much for their "five years plan" for COH2...)

    Agreed. I checked my specs & should be playable. Awaiting a response, but not holding out for any update soon. Frustrating as just played soviet campaign for the 1st time in years & was looking forward to ardenesses assault.

  • #12
    1 year ago

    @dukejason said:
    In a few days there will be some hot fixs pls be patient.

    Where these tested as I am not seeing any difference when launching the ardenesses assault campaign. Sent numerous bugsplat issues. Is there a proper contact e-mail where at least I know someone is even looking at this for me?

  • #13
    1 year ago
    dukejasondukejason Posts: 1,281 mod

    I thought this was fixed,put ss of bug splat and warning logs.

  • #14
    1 year ago

    Thanks I put ss in the box so hoping it gets to you. Cheers

  • #15
    1 year ago

    @dukejason said:
    I thought this was fixed,put ss of bug splat and warning logs.

    I sent again there now as still no luck just crashes when I try to launch campaign,

  • #16
    4 weeks ago
    mohsentntmmohsentntm Posts: 2

    @dukejason said:
    I thought this was fixed,put ss of bug splat and warning logs.

    Hello i just installed COH2 Master Collection and i keep getting BUGSPLAT everytime i try to run it, it didn't start at all. I'm attaching the error and logs. Please help thank you

  • #17
    2 weeks ago
    dukejasondukejason Posts: 1,281 mod

    @mohsentntm said:

    @dukejason said:
    I thought this was fixed,put ss of bug splat and warning logs.

    Hello i just installed COH2 Master Collection and i keep getting BUGSPLAT everytime i try to run it, it didn't start at all. I'm attaching the error and logs. Please help thank you

    Can you do a driver check? What are your pc specs?

  • #18
    2 weeks ago
    ThatguyThatguy Posts: 36

    Just give up at this point AA campaign has been broken for over a year

  • #19
    1 day ago
    dukejasondukejason Posts: 1,281 mod

    @Thatguy said:
    Just give up at this point AA campaign has been broken for over a year

    Im sorry this is happening to you. AA does work. I can help you. I need your pc specs and i need you to uninstall everything that has to do with coh 2. Then do fresh install. Delete every file and folder and unsubscribe to all mods and start fresh. Ping me to this thread when you reply. I have not been around in last 2 months and im sorry for that. I will become more active starting today and i want to help you.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.