Silver M2 Flamethrower bug

#1
2 years ago
John_BuckJohn_Buck Posts: 3
edited September 2017 in Known Issues

Hello, I am just some random players but I've been a bit annoyed with this one thing I am running a Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz, 3696 Mhz, 2 cores, 40 logical Processor(s), graphics card is NVIDIA GeForce GTX 1050 and that in game I've keep seeing this silver(sometime pinkish) texture on the American and British M2 flamethrower is there anyway to be able to fix this? Or perhaps and ideas what to do? I hope the developers can get this fixed because I am getting a bit irritated by this silver-ish texture flamethrower in a middle of a battle running around my screen.

Comments

  • #2
    2 years ago

    I have the same issue! They've fixed it with the April 25th patch, but after the last one (i believe it was July 13th) the problem is out there again.

  • #3
    2 years ago

    @Vladimir Dubrovsky said:
    I have the same issue! They've fixed it with the April 25th patch, but after the last one (i believe it was July 13th) the problem is out there again.

    Damn that's a shame not only for me but also other players, because from what my friends told me it is my cpu that is causing these silver textures on the weapon.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.