Unit alignment/direction/set up via right mouse click doesn't work

#1
2 months ago

Hello guys,
i hope someone can help me with this. Usually you click and hold right mouse button to give a vehicle a direction it should face. This function doesn't work anymore. MGs will ignore the set up order and the given cone multiple times but they will show up at the given position. Not at the position where I initiated the order but where I released the finger from the mousebutton. (sorry english ist not my native language) This means usually the position where the unit is supposed to set up or move is locked when you right click in order to enable the player to turn 360° around the unit to align it. It doesn't lock anymore, i drag the mouse and whereever I realease the button the unit moves. This makes things complicated. I hope you get what i mean. I don't know what happened to my game, if it was due to a update or some corrupted file. I tried reinstall the game but it is still the same.

Comments

  • #2
    2 months ago
    dukejasondukejason Posts: 1,150 mod

    I don't believe this is an issue with game,please update your hardware drivers.

  • #3
    2 months ago

    I bought a new mouse, problem solved. I would have never guessed that because other games run perfectly with the old one. Thank you for your advise!

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.