Company of Heroes 2 Bugsplat Crash when starting

#1
5 months ago

When I try to start the Game Bugsplat opens. So i look into warnings.log file and it says:
18:48:42.08 GAME -- couldn't query steam for language, defaulting to locale.ini
18:48:42.08 Primary CPU is a 2601MHz [Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz]
18:48:42.08 Architecture [0], Level [6], Revision [24067].
18:48:42.08 8 logical processor(s) detected.
18:48:42.08 4 physical processor(s) detected.
18:48:42.08 1 processor(s) nodes detected.
18:48:42.08 MATHBOX -- Version=6, Mode=SSE
18:48:42.08 Using [C:\Users\McDragon\Documents\My Games\Company of Heroes 2] as base writable folder
18:48:42.08 Game -- System temp path is [C:\Users\MCDRAG~1\AppData\Local\Temp]
18:48:42.08 SYSTEMCONFIG -- Failed to load configuration from 'userdata:configuration_system.lua'.
18:48:42.08 SYSTEMCONFIG -- Failed to load configuration from 'userdata:configuration_user.lua'.

Application closed with error code 1129468744

I tried diffrent solutions but none of them worked. If one of u could help i would be very thankful.
(Btw sry for possible mistakes, english is not my 1st language)

Comments

  • #2
    5 months ago
    I heard once that bugplat is a driver issue. Maybe try updating yours?

    If it doesnt work I would reinstall game.
  • #3
    5 months ago

    @JacK_Qc schrieb:
    I heard once that bugplat is a driver issue. Maybe try updating yours?

    If it doesnt work I would reinstall game.

    It works again. I had to reinstall Visual Studio 2017. Dunno why it works but i have to ckeck the files everytime I restart my Pc.

    But thanks for trying to help me :)

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.