MY GAME CAN'T START SINCE UPDATE OCTOBER/NOVEMBER

#1
8 months ago

Hello.
I launch my game but crach !
since this update :(

I have an i7 8700k, 1080ti, win10 1809

Help !

RELICCOH2 started at 2018-12-15 12:25
OS Win 10.0 (sp0.0) x64, 16320MB Physical Memory, 14747 Physical Available, 4095 Virtual Total, 3911 Virtual Available, 2432 Page file.
RUN-OPTIONS []
WORKING-DIR [D:\Program Files (x86)\SteamLibrary\steamapps\common\Company of Heroes 2]
USER [xxx]
LOCALE [FRA]

12:25:20.96 GAME -- Current Steam name is [[CFr]DMDuncan37]
12:25:20.96 GAME -- steam returned language 'french'
12:25:20.96 Primary CPU is a 3696MHz [Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz]
12:25:20.96 Architecture [0], Level [6], Revision [40458].
12:25:20.96 12 logical processor(s) detected.
12:25:20.96 6 physical processor(s) detected.
12:25:20.97 1 processor(s) nodes detected.
12:25:20.97 MATHBOX -- Version=6, Mode=SSE
12:25:20.97 Using [C:\Users\dm_du\Documents\My Games\Company of Heroes 2] as base writable folder
12:25:20.97 Game -- System temp path is [C:\Users\dm_du\AppData\Local\Temp]
12:25:20.99 SYSTEMCONFIG -- Failed to load configuration from 'userdata:configuration_system.lua'.

Application closed with error code 1129468744

Configuration_user.lua
configuration =
{
[1] =
{
setting = "window",
value = 0,
valueType = 1,
},
[2] =
{
setting = "shadows",
value = 0,
valueType = 2,
},
[4] =
{
setting = "postprocessing",
value = 0,
valueType = 1,
},
[7] =
{
setting = "refreshratedenominator",
value = 2568800,
valueType = 2,
},
[8] =
{
setting = "musicvolume",
value = 219,
valueType = 2,
},
[11] =
{
setting = "soundquality",
value = 2,
valueType = 2,
},
[13] =
{
setting = "graphicsquality",
value = 0,
valueType = 2,
},
[14] =
{
setting = "modeldetail",
value = 0,
valueType = 2,
},
[15] =
{
setting = "soundreverb",
value = 2,
valueType = 2,
},
[16] =
{
setting = "effectsfidelity",
value = 0,
valueType = 2,
},
[18] =
{
setting = "texturedetail",
value = 3,
valueType = 2,
},
[19] =
{
setting = "worldviewquality",
value = 2,
valueType = 2,
},
[23] =
{
setting = "physics",
value = 0,
valueType = 2,
},
[24] =
{
setting = "reflections",
value = 0,
valueType = 1,
},
[25] =
{
setting = "sfxvolume",
value = 219,
valueType = 2,
},
[28] =
{
setting = "width",
value = 1920,
valueType = 2,
},
[29] =
{
setting = "verticalsync",
value = 0,
valueType = 2,
},
[31] =
{
setting = "ambocclquality",
value = 0,
valueType = 2,
},
[32] =
{
setting = "soundfrequency",
value = 44100,
valueType = 2,
},
[34] =
{
setting = "shrubsdetail",
value = 0,
valueType = 2,
},
[35] =
{
setting = "shaderquality",
value = 0,
valueType = 2,
},
[37] =
{
setting = "mastervolume",
value = 219,
valueType = 2,
},
[38] =
{
setting = "screengamma",
value = 3,
valueType = 2,
},
[39] =
{
setting = "soundconfig",
value = 7,
valueType = 2,
},
[40] =
{
setting = "hudscale",
value = 255,
valueType = 2,
},
[42] =
{
setting = "raindetail",
value = 0,
valueType = 2,
},
[43] =
{
setting = "antialiasing",
value = 0,
valueType = 2,
},
[44] =
{
setting = "height",
value = 1080,
valueType = 2,
},
[45] =
{
setting = "modelquality",
value = 1,
valueType = 2,
},
[46] =
{
setting = "effectsdensity",
value = 0,
valueType = 2,
},
[47] =
{
setting = "modelanimationdetail",
value = 0,
valueType = 2,
},
[49] =
{
setting = "terraindetail",
value = 0,
valueType = 2,
},
[50] =
{
setting = "showunitocclusion",
value = 0,
valueType = 1,
},
[51] =
{
setting = "speechvolume",
value = 219,
valueType = 2,
},
[52] =
{
setting = "snowdetail",
value = 0,
valueType = 2,
},
[53] =
{
setting = "soundvoices",
value = 128,
valueType = 2,
},
[54] =
{
setting = "refreshratenumerator",
value = 154153999,
valueType = 2,
},
}
version = 1011

Fix It

Thank you

Tagged:

Comments

  • #2
    7 months ago
    dukejasondukejason Posts: 1,384 mod

    We are currently looking into this issue. If you have a and I7 8700 or 8700k and are having a similar issue pls make a new post with full pc specs and make sure to do full drivers update for your pc. @DMDuncan37

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.