Bugsplat when launching game from steam.

#1
1 year ago

Hello there.

I'm having troubles playing Company of Heroes 2. I already played it for around 200 hours but i bought a new computer few weeks ago and decided to install game again on steam. Now i'm getting bugsplat error message everytime i try to run the game.

I read a lot of topic about this kind of problem and i tried many solution but none of them work.

Things I have tried:

Validating steam files. Complete Reinstall. Removing Display drivers and reinstalling them. Deleting file from my games and verified game integrity from properties options. Steam is fully updated. I don't have steam beta ON. Somewhere in settings tried to turn off fullscreen option. Tried to run in every compatibility mode possible. ETC.

Only thing i didn't try is to go to previous version of windows but i can't since my windows was updated more then 10 days ago. If there is any other option on how to get to previous version please tell me or if there is any other fix out there? I'm starting to become desperate...

Edit : Bugsplat error screenshot : https://imgur.com/a/FUE0VmH

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.

DeutschEnglishEspañolFrançaisItalianoРусский