OKW IR halftrack Issue

#1
6 months ago

I reported it in the bug forums but those never appear to get looked at so I was wondering if someone here could please verify if they are getting the same issues with the IR halftrack that I am. I know it used to show the green search light moving back and fourth on the mini map but now it doesn't, is this just me? Additionally the activate tooltip for the ability has the "no key" error. I've tried switching steam to French then back to English which is one of the reported ways of fixing and that did not work. Even tried reinstall. Appreciate anyone verifying this for me. Thanks.

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.

DeutschEnglishEspañolFrançaisItalianoРусский