Mod Maker Stalls When Burning Skins

4 years ago
CyanaraCyanara Posts: 18

Hi all,

This is an issue I encountered seemingly at random early on. It stopped being a problem for a while, but now has re-emerged.

Basically, I start burning my skin pack, and at a certain unit (currently Panzer IV, the last one in the list, so it may be the next step not loading) it just gets stuck forever. No error message. It doesn't even seem to realise something is wrong. It just keeps saying "Working..." until I kill Burn.exe.

I loaded an older working mod and I think a black command window should be loading at this point.

Has anyone ever encountered this and found a solution?

So far I've tried:

Cleaning the mod
Deleted existing mods
Deleting Intermediate Cache manually
Making sure I have disk space
Checking the burn settings
Rebooting the computer
Verifying mod maker files
Disabling Anti-Virus
Recreating the mod

All to no avail. Any thoughts?



  • #2
    4 years ago
    CyanaraCyanara Posts: 18

    I think the problem was file names + paths getting too long. I got an error to that effect when I tried to delete my previous attempts.

    I moved my folder to C: drive and reduced file/folder names where possible and it works fine now.


BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

  • © SEGA. SEGA, the SEGA logo, Relic Entertainment, the Relic Entertainment logo, Company of Heroes and the Company of Heroes logo are either trademarks or registered trademarks of SEGA Holdings Co., Ltd. or its affiliates. All rights reserved. SEGA is registered in the US Patent and Trademark Office. All other trademarks are the property of their respective owners.